Arch Linux - How to Fix "Invalid or corrupted package"

I was trying to upgrade my arch linux package and encountered the following error :

error: failed to commit transaction (invalid or corrupted package)

After a quick google research I have found that there are new keys in the archlinux-keyring and after updating it the problem was fixed.

pacman -S archlinux-keyring

Share Tweet Send
0 Comments
Loading...
You've successfully subscribed to Infoitech - [B]logging
Great! Next, complete checkout for full access to Infoitech - [B]logging
Welcome back! You've successfully signed in
Success! Your account is fully activated, you now have access to all content.